Flowin perfomance issues

Incident Report for Flowin

Resolved

This incident has been resolved.
Posted Sep 01, 2026 - 14:24 CEST

Monitoring

A fix has been implemented. We are monitoring the results. There is no more backlog in outgoing files
Posted Sep 01, 2026 - 12:52 CEST

Update

We are still investigating the api perfomance issues. Files are sent over the Peppol network but at a slower pace then normal.
Posted Sep 01, 2026 - 11:56 CEST

Investigating

We are currently investigating this issue.
Posted Sep 01, 2026 - 11:19 CEST
This incident affected: Flowin API.