[ BUG ] Updating/Creating supplier returns "must be a valid URL"

Incident Report for Flowin

Resolved

This incident has been resolved.
Posted Jul 07, 2026 - 15:28 CEST

Identified

We have a fix available and will be deployed soon.
Posted Jul 07, 2026 - 14:02 CEST

Investigating

When updating or creating a supplier and the key "homepage" is added with "https://", the API returns "must be a valid URL".

We are aware and looking for a fix. A possible work around is to omit the key from the payload as it is no longer mandatory to provide.
Posted Jul 07, 2026 - 11:33 CEST
This incident affected: Flowin API.