415 "unsupportedMediaType" error

Incident Report for Flowin

Resolved

This incident has been resolved.
Posted May 22, 2026 - 09:32 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 22, 2026 - 09:25 CEST

Investigating

Adding the header Content-Type application/xml should bypass the issue. We are working on a hotfix on our side.
Posted May 22, 2026 - 09:13 CEST
This incident affected: Flowin API and Peppol Sending.