Requests being ratelimited

Incident Report for Flowin

Resolved

This incident is resolved. If you encounter any issue, please reach out to flowinsupport@wolterskluwer.com
Posted Jun 02, 2026 - 16:37 CEST

Update

We implemented a solution and continue to monitor the situation. If you still encounter issues, please contact flowinsupport.
Posted Jun 02, 2026 - 09:53 CEST

Update

We implemented a workaround and continue to monitor.
Posted Jun 01, 2026 - 18:45 CEST

Monitoring

We are implementing a fix and will be monitoring the results in the coming hours.

Next update at 18:00
Posted Jun 01, 2026 - 16:27 CEST

Update

We are still implementing a fix. To ensure we don't block partners that are not causing the issue, we take extra time to implement it in a good way.
Posted Jun 01, 2026 - 14:38 CEST

Update

We're still implementing a fix to block bad actors spamming the token end point.

Next update at 14:30
Posted Jun 01, 2026 - 12:30 CEST

Update

We are continuing to implement a solution.

Next update at 12:30
Posted Jun 01, 2026 - 11:37 CEST

Update

We are continuing on working on a fix.

The incident was triggered by unusually high token request volumes from a limited number of integrations, which reduced available capacity for other customers. We have implemented mitigations and are adding further protections; customers are encouraged to cache and reuse access tokens where possible rather than requesting a new token for each API call.

We will post a next update on 11:30
Posted Jun 01, 2026 - 11:00 CEST

Identified

We have identified the issue and looking into a solution.
Posted Jun 01, 2026 - 10:20 CEST

Investigating

We are currently investigating this issue.
Posted Jun 01, 2026 - 09:47 CEST
This incident affected: Flowin API, Peppol Sending, and Peppol Registration.