[ INTEGRATION ] Customer searches return Not Found for new registrations

Incident Report for Flowin

Resolved

This incident has been resolved.
Posted Jul 14, 2026 - 09:25 CEST

Identified

This issue is a consequence of the Peppol SML migration.
This will be fully resolved when the migration will be completed.
Posted Jul 03, 2026 - 15:14 CEST

Investigating

Customer searches return Not Found for new registrations. We are aware of the issue and are in contact with Peppol to have it resolved.
The production environment is unaffected.
Posted Jun 19, 2026 - 15:52 CEST